@BlackWolfACU

Как пробросить 25 порт через микротик=>микротик=>почтовый сервер и обратно?

Доброго дня!
Имеется:
Миктротик 1:
Внешний адрес: 15.15.15.15
Локальный адрес бриджа: 10.10.0.1/24
IPIP туннель: 172.25.25.1/30

Миктротик 2:
Внешний адрес: 20.20.20.20
Локальный адрес бриджа: 10.20.20.1/24
IPIP туннель: 172.25.25.2/30

Сами сети настроены, пингуются, трафик ходит.

Почтовый сервер с локальным адресом: 10.20.20.200/24 Шлюз 10.20.20.1. (Ранее сервер был в сети 10.10.0.0/24, переезд сервера внезапный, в ДНС зоне изменять МХ не вариант по ряду причин.)

На Микротике 1 (15.15.15.15) открыт 25 tcp порт для хождения почты.
Прошу помощи, какие настройки необходимо внести на миктротиках, чтобы почта приходила на сервер (10.20.20.200) и он ее смог отправлять с внешнего адреса 15.15.15.15?
Пока удалось лишь обеспечить приход почты на сервер путем таких правил на Микротик 1:
/ip firewall nat add action=dst-nat chain=dstnat dst-port=25 in-interface=WAN protocol=tcp to-addresses=10.20.20.200 to-ports=25
/ip firewall nat add action=masquerade chain=srcnat dst-address=10.20.20.200 dst-port=25 protocol=tcp src-address=!10.10.0.0/24
  • Вопрос задан
  • 123 просмотра
Решения вопроса 1
@dronmaxman
VoIP Administrator
На микрот 2
/ip route add dst-address=0.0.0.0/0 gateway=172.25.25.1 routing-mark=VPN
/ip firewall mangle add chain=prerouting src-address=10.20.20.200 action=mark-routing new-routing-mark=VPN

На микрот 1
/ip firewall nat add chain=src-nat src-address=10.20.20.200 out-interface=WAN action=masquerade

> /ip firewall nat add action=masquerade chain=srcnat dst-address=10.20.20.200 dst-port=25 protocol=tcp src-address=!10.10.0.0/24
Вот это удалить.
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
@AUser0
Чем больше знаю, тем лучше понимаю, как мало знаю.
Хммм, из-за второго правила все клиенты будут приходить на почтовик одним IP, что неудобно. Почтовые спамеры - они же скорострелы, по 50 писем в минуту - как нечего делать. И очень удобно таких гадов не фильтровать через анализ каждого письма в антиспаме, а тупо банить IP этих тварей. А в таком варианте настройки... сами понимаете. Лучше сделать принудительный проброс трафика с 25-го порта почтовика на первый микротик, тогда IP клиентов - сохранится.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы