Zorkina_vica
@Zorkina_vica

Кроссбраузерность верстки на устройствах 2014 года должна ли быть в 2022 году?

Добрый день! Занимаюсь версткой сайтов около 1,5 лет, но недавно впервые столкнулась с тем, что мне прислали скрины с iphone 6, я тестила до 7, насколько актуально делать сайт под устаревшие устройства? И стоит ли заниматься этим вопросом?
  • Вопрос задан
  • 157 просмотров
Пригласить эксперта
Ответы на вопрос 3
@rPman
только при должной мотивации и явной необходимости (например это ЦА проекта)
процент пользователей с такими устройствами недостаточно большой, чтобы делать это безусловно
Ответ написан
Adamos
@Adamos
Как раз старые Эпплы еще долго будут актуальны, они живучие.
Я буквально пару месяцев назад перестал ходить на игры со своим iPad2.
Нет, он по-прежнему жив и намного удобнее любых современных лопат-смартфонов.
Просто организатор игр обновил сайт, и больше он на этом АйПаде не работает.

Возможно, отказ от старых систем еще как-то связан с той проблемой, после которой на них LetsEncrypt'овские сертификаты не считаются действительными. Тоже - еще полгода не прошло. Собственно, если у вас сайт с таким сертификатом, можно их отсекать...
Ответ написан
miraage
@miraage
Старый прогер
По-умолчанию поддерживать "last 2 versions", всё остальное за доплату.
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы