Как настроить DHCP сервер для VLAN?

Пробую сделать VLAN через Bridge
/interface bridge
add name=bridge1 vlan-filtering=no

/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2 pvid=100
add bridge=bridge1 interface=ether3 pvid=200

/interface bridge vlan
add bridge=bridge1 tagged=ether1 untagged=ether2 vlan-ids=100
add bridge=bridge1 tagged=ether1 untagged=ether3 vlan-ids=200

/interface bridge
set bridge1 vlan-filtering=yes


Как теперь настроить DHCP сервер чтобы он присваивал VLAN 100 - 192.168.100.0/24, а VLAN 200 - 192.168.200.0/24?
  • Вопрос задан
  • 186 просмотров
Пригласить эксперта
Ответы на вопрос 2
@Drno
Настройте dhcp сервер как обычно, но укажите ему нужный сетевой интерфейс/бридж

Естественно предварительно навесим IP адрес на этот интерфейс
Ответ написан
martin74ua
@martin74ua
Linux administrator
два dhcp сервера. на свой влан со своим пулом....
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы