@dshumov
Олдскул - Фигурнов форева

Агрегация сетевых каналов?

Коллеги, помогите разобраться...
Есть 2 гигабитных порта, я на CISCO их сагрегировал и (по моим скудным понятиям) ожидаю что на выходе я буду иметь логический интерфейс с 2 гигабитами.
Конфа на CISCO

!
interface Port-channel9
description srv-hv12-manage
switchport mode trunk
spanning-tree portfast trunk
spanning-tree bpduguard enable

!
interface Port-channel10
description srv-hv12-vm
switchport mode trunk
spanning-tree portfast trunk
spanning-tree bpduguard enable

!
interface GigabitEthernet1/0/9
description srv-hv12-manage
switchport mode trunk
channel-protocol lacp
channel-group 9 mode active
spanning-tree portfast trunk
spanning-tree bpduguard enable

!
interface GigabitEthernet1/0/10
description srv-hv12-vm
switchport mode trunk
channel-protocol lacp
channel-group 10 mode active
spanning-tree portfast trunk
spanning-tree bpduguard enable

!
interface GigabitEthernet2/0/9
description srv-hv12-manage
switchport mode trunk
channel-protocol lacp
channel-group 9 mode active
spanning-tree portfast trunk
spanning-tree bpduguard enable

!
interface GigabitEthernet2/0/10
description srv-hv12-vm
switchport mode trunk
channel-protocol lacp
channel-group 10 mode active
spanning-tree portfast trunk
spanning-tree bpduguard enable

Со стороны серверов настроин тиминг. Делал его как средставми windows, так и средстави драйверов сетевых карт. Но по факту на тесте он выдает гигабит. Как так? Серверными средствами выставлял LACP, Когда настраивал средставми драйверов ставил и 802.3ad и LACP - гигабит, хоть ты тресни....
  • Вопрос задан
  • 239 просмотров
Решения вопроса 1
gbg
@gbg Куратор тега Компьютерные сети
Любые ответы на любые вопросы
Все правильно. Два гигабита между двумя конкретными хостами можно получить только при политике Round-Robin, (когда пакеты по очереди попададают то в один, то в другой сетевой интерфейс).

Венда и циско это не поддерживают - только линукс и микротик.

В остальных случаях, вы будете иметь ускорение для доступа от разных хостов (потому что при политике разделения по макам, которая является дефолтной, пакеты в интерфейсы будут попадать в зависимости от MAC)
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы