@Vano01rus

Как исправить ошибку в работе DTP?

Прикладываю свой конфиг у каждого коммутатора. Не работает dtp. Результат должен быть следующего вида617f078787df5270374772.jpeg
Но он держится буквально 5 минут и появляются ошибки следующего вида:
617f121b9746c124776235.jpeg
Что не так? Конфиг каждого коммутатора ниже:
SW1:

Current configuration : 3589 bytes
!
! Last configuration change at 21:18:41 UTC Sun Oct 31 2021
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW1
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Port-channel2
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
!
interface GigabitEthernet0/0
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
media-type rj45
negotiation auto
channel-group 1 mode active
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
media-type rj45
negotiation auto
channel-group 1 mode active
!
interface GigabitEthernet0/2
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
media-type rj45
negotiation auto
channel-group 2 mode desirable
!
interface GigabitEthernet0/3
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
media-type rj45
negotiation auto
channel-group 2 mode desirable
!
interface GigabitEthernet1/0
media-type rj45
negotiation auto
!
interface GigabitEthernet1/1
media-type rj45
negotiation auto
!
interface GigabitEthernet1/2
media-type rj45
negotiation auto
!
interface GigabitEthernet1/3
media-type rj45
negotiation auto
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!

!
line con 0
line aux 0
line vty 0 4
!
!
end

SW2:

Current configuration : 3177 bytes
!
! Last configuration change at 21:49:02 UTC Sun Oct 31 2021
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW2
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Port-channel1
switchport trunk encapsulation dot1q
!
interface GigabitEthernet0/0
switchport trunk encapsulation dot1q
media-type rj45
negotiation auto
channel-group 1 mode passive
!
interface GigabitEthernet0/1
switchport trunk encapsulation dot1q
media-type rj45
negotiation auto
channel-group 1 mode passive
!
interface GigabitEthernet0/2
media-type rj45
negotiation auto
!
interface GigabitEthernet0/3
media-type rj45
negotiation auto
!
interface GigabitEthernet1/0
media-type rj45
negotiation auto
!
interface GigabitEthernet1/1
media-type rj45
negotiation auto
!
interface GigabitEthernet1/2
media-type rj45
negotiation auto
!
interface GigabitEthernet1/3
media-type rj45
negotiation auto
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
!
!
end

SW3:
Current configuration : 3171 bytes
!
! Last configuration change at 21:18:46 UTC Sun Oct 31 2021
!
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
service compress-config
!
hostname SW3
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
!
!
!
!
!
!
ip cef
no ipv6 cef
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Port-channel2
switchport trunk encapsulation dot1q
!
interface GigabitEthernet0/0
media-type rj45
negotiation auto
!
interface GigabitEthernet0/1
media-type rj45
negotiation auto
!
interface GigabitEthernet0/2
switchport trunk encapsulation dot1q
media-type rj45
negotiation auto
channel-group 2 mode auto
!
interface GigabitEthernet0/3
switchport trunk encapsulation dot1q
media-type rj45
negotiation auto
channel-group 2 mode auto
!
interface GigabitEthernet1/0
media-type rj45
negotiation auto
!
interface GigabitEthernet1/1
media-type rj45
negotiation auto
!
interface GigabitEthernet1/2
media-type rj45
negotiation auto
!
interface GigabitEthernet1/3
media-type rj45
negotiation auto
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!
!
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
  • Вопрос задан
  • 50 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы