Amletic_CoT
@Amletic_CoT
Начинающий программист.

Ошибка при запуске кода, который использует библиотеку PyQt5?

Уже некоторое время, я сталкиваюсь ошибкой как :
qt.qpa.plugin: Could not find the Qt platform plugin "windows" in "C:\Users\└ьЁшфшэ\AppData\Local\Programs\Python\Python37\Lib\site-packages\PyQt5\Qt\plugins\platforms"
This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.


На YouTube, много видео с похожими ошибками, но они мне не помогли. В тексте ошибки, папка Python, почему-то 37, а не 39. Другие папки Питона, я удалил только вчера, и переустановил сам Python. Копировать папку platforms из папки PyQt5/Qt/plugins/ - ничего не дает. Да и этот папки, в принципе-то и нет. Пытался сам создать эту папку, и перенести копию в саму папку Python, не получилось. Пытался таким же образом перенести папку platforms в саму папку PyQt5. Точно также - никакой результат.
Python 3.9.0 64-bit.
  • Вопрос задан
  • 53 просмотра
Пригласить эксперта
Ответы на вопрос 1
Bad-Coder
@Bad-Coder
(null)
Дарю.
Не знаете что с ним делать?
Замените старую папку plugins, на новую, установленную папку.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы