@lukinov93
Веб разработчик, линуксоид

Как установить более раннюю версию php на LinuxMint?

Здравствуйте, я настраиваю локальный сервер для разработки под UMI CMS, но как оказалось UMI не работает с версией php5.5, а из репозиториев устанавливается только последняя версия. Можно ли установить более старую версию или как понизить ее? Спасибо
  • Вопрос задан
  • 2482 просмотра
Пригласить эксперта
Ответы на вопрос 1
Makaveli
@Makaveli
удалить текущую версию, скачать исходники предыдущей ветки 5.4 тут: ru2.php.net/downloads.php

И поставить из исходников
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы