@vimbatu

Как правильно подключить PHP-библиотеку партнерского API Яндекс.Маркета через composer?

Всем доброго.

Только начинаю работать с composer, помогите разобраться.
На гитхабе есть библиотека партнерского API Яндекс.Маркета - https://github.com/yandex-market/marketplace-php-p...

Делаю все по инструкции, как написано:

через терминал команда composer require yandex-market/marketplace-php-partner
В результате создает папку vendor и composer.json следующего содержания:

{
"require": {
"yandex-market/marketplace-php-partner": "^3.2"
}
}

Затем в файле index.php в самом начале подключаю автозагрузку:
require '../vendor/autoload.php';

В результате, при попытке использования класса, пишет, что класс не найден.

Что не так делаю?
  • Вопрос задан
  • 38 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы