spanning-tree mode pvst
!
!
!
!
interface FastEthernet0/0
ip address 192.168.32.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 10.0.0.1 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 10.0.0.0 255.255.255.0 FastEthernet0/1
ip route 192.168.32.0 255.255.255.0 FastEthernet0/0
!