Микротик. Как настроить роутер так чтобы два порта были access портом в одном vlan а еще один транковым?

Тоесть порт 2 должны быть транком для vlan 2 и 3.
А порты 3 и 4 access с vlan 2.
Как это сделать? А то я в этих bridge PVID запутался совершенно((
Модель роутера RB951Ui-2HnD
  • Вопрос задан
  • 207 просмотров
Пригласить эксперта
Ответы на вопрос 1
karabanov
@karabanov
Системный администратор
Например:

/interface bridge port
add bridge=bridge1 interface=ether3 pvid=2
add bridge=bridge1 interface=ether4 pvid=3


/interface bridge vlan
add bridge=bridge1 tagged=ether2 untagged=ether3 vlan-ids=2
add bridge=bridge1 tagged=ether2 untagged=ether4 vlan-ids=3


/interface bridge set bridge1 vlan-filtering=yes

Таким образом ether2 - транковый порт, а ether3,ether4 порты доступа, ether3 - член vlan 2, ether4 член vlan 3
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы