@Vampire016

Как правильно установить на QT — 5.15.2 плагин wwWidgets?

В общем нашел на сайте www.wysota.eu.org/wwwidgets/#usage установщик плагина wwWidgets 1.0. Установил в директорию с MinGW - 32bit, и как сказано в инструкции записываю в файл .pro строку CONFIG += wwwidgets, но при попытке скомпилировать ругается на отсутствие библиотеки, хотя она вроде как имеется.

У кого-нибудь есть идеи как исправить?

P.S.
Ответы типа "...Нахрена QT, используй *****", "А зачем тебе виджет, можно же руками запилить, всего-то пишешь пару десятков новых классов..." - не предлагать!!!!

Заранее благодарю

607992adad5f5164010798.png
  • Вопрос задан
  • 46 просмотров
Пригласить эксперта
Ответы на вопрос 2
Adamos
@Adamos
Этой страничке минимум 10 лет. Актуальная версия wxWidgets - 3.14, и скрещивать ее с Qt можно только от очень большого желания создать себе побольше причудливых проблем.
Уже пытались запилить wxQt - и его развитие довольно быстро ушло в полную стагнацию.

Так что в рамках одного проекта - либы кьют, либо вэ-икс-виджеты. Не смешивать, и взбалтывать тут тоже не о чем.
Ответ написан
@Vampire016 Автор вопроса
Блииин, мне очень позарез нужен TextEdit с тулл баром редактирования

6079b5dfe22f7816017693.png

Есть ли какой способ попроще реализовать, у меня защита ВКР через месяц, а времени учить уже нет (в универе за 3 месяца до защиты сообщили, что необходима прога для диплома, а то чему 3 года учили уже не актуально, так что е***тесь как хотите)?
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы