@TheDRAGO

Проблема с установкой библиотеки lucidsonicdreams. Что нужно сделать?

Я случайно наткнулся на библиотеку lucidsonicdreams. Решил я её установить. Во время установки вылезло две ошибки:
moviepy 1.0.3 has requirement decorator<5.0,>=4.0.2, but you'll have decorator 5.0.6 which is incompatible.
networkx 2.5.1 has requirement decorator<5,>=4.3, but you'll have decorator 5.0.6 which is incompatible.


Когда запускаю код, пишет: 2021-04-14 23:04:23.308000: W tensorflow/stream_executor/platform/default/dso_loader.cc:55] Could not load dynamic library 'cudart64_100.dll'; dlerror: cudart64_100.dll not found
2021-04-14 23:04:23.324691: I tensorflow/stream_executor/cuda/cudart_stub.cc:29] Ignore above cudart dlerror if you do not have a GPU set up on your machine. И то, что нет модуля "dnnlib"

Пробовал на версиях питона 3.6 и 3.7

Код:
from lucidsonicdreams import LucidSonicDream

L = LucidSonicDream(song = 'song.mp3', style = 'abstract photos')
L.hallucinate(file_name = 'chemical_love.mp4')
  • Вопрос задан
  • 39 просмотров
Пригласить эксперта
Ответы на вопрос 1
@alexbprofit
Junior SE
cuda toolkit установи
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы