@crescent

Почему не требует версию выше (.net framework)?

У меня есть проект , в нем target framwork 4.6.1
Но он использует dll которые судя по dotePeek имеют target frameworm 4.8

у меня пару вопросов:
1) Почему не просит мой проект тоже сделать 4.8?
2) Правильно ли я понимаю что пользователям достаточен 4.6.1
в dotePeek exe шник имеет 4.6.1
?
  • Вопрос задан
  • 66 просмотров
Пригласить эксперта
Ответы на вопрос 2
BasiC2k
@BasiC2k
Если Ваш проект под 4.6.1, а на ПК 4.8, то установка 4.6.1 может не потребоваться, т.к. более новые .NET framework могут поддерживать совместимость с предыдущими версиями.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы