Почему vs 19 не показывает доступным .Net Framework 5.0?

Я хочу перенацелить проект, на новую версию фреймворка, но Visual Studio не отображает 5-ю версию фреймворка
600686f6bf5b1161542300.png
Текущая версия фреймворка как показывает cmd
6006872aad281200604157.png
Установленные компоненты Visual Studio
60068778dc6c2076815184.png

Пытался менять через app.config, но все равно после ребилда проекта его обратно ставит на 4.8 версию

Как пофиксить данную проблему? Потому что даже при создании нового проекта не доступен 5.0 фреймворк
600687cf99bcb328338081.png
  • Вопрос задан
  • 107 просмотров
Решения вопроса 1
@vabka
Токсичный
Это не совсем очевидно, но для .net 5 нужно создавать консольное приложение .net Core
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы