@PiShim

Как создать условие/скрипт/макрос в GOOLE SHEETS для автоматического создания чекбоксов?

Возникла потребность в работе с Гугл таблицами и потребовался некий инструментарий.
Кто может подсказать, как написать такое условие/скрипт/макрос, что если ячейка в таблице не пустая, автоматически рядом создается чекбокс? Например ячейка А1 пустая, как только в ней появляется какое-либо значение - в ячейке B1 появляется пустой бокс. Голову сломал, но ничего не вышло.
  • Вопрос задан
  • 104 просмотра
Пригласить эксперта
Ответы на вопрос 1
Fzero0
@Fzero0
Вечный студент
=ЕСЛИ(ЕПУСТО(C1);;ИСТИНА)
5fe46f5c25a57399989843.png
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы