@Artemmmm13

Как правильно обновить php на mac os?

Ситуация сложилось такая что в mac os уже изначльно стоит php, но на данный момент старая. В процессе "гугления" того как обновить php на mac, везде пишут использовать утилиту homebrew.
brew install php7
Так вот если использовать эту команду php то она установит, но почему то используется по прежнему старая версия. Где указать какую именно версию использовать ?
  • Вопрос задан
  • 49 просмотров
Решения вопроса 1
@Artemmmm13 Автор вопроса
Решил не заморачиваться с установкой и просто переопредилил использование на php который идет в MAMP.
Если кому то понадобится вот ссылка
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы