@Jopeee

Как можно исправить это проблему?

Когда устанавливаю программы через терминал выходит эта ошибка :
При обработке следующих пакетов произошли ошибки:
 nvidia-dkms-390
 nvidia-driver-390
E: Sub-process /usr/bin/dpkg returned an error code (1)

И ещё у меня такая проблема, как бы драйвер скачен, но я решил переустановить его , вылезла ошибка а драйвер скачался ( значительных проблем не заметил после этого) , произошли все эти проблемы после скачавания ядра : "xanmod"( Оно скачалось как то не правильно, и мне пришлось переустанавливать драйвера , и менять ядро вручную на стандартное)

как я могу пофиксить эту проблему и дальше спокойно скасивать программы ?
  • Вопрос задан
  • 146 просмотров
Пригласить эксперта
Ответы на вопрос 2
Nird_o
@Nird_o
Побил рекорд по количеству прожитых мной дней
sudo apt install -f
Ответ написан
Viji
@Viji
Junior DevOps Engineer
sudo apt-get upgrade пробовал? Кстати c nvidia лучше работают ядра от Ubuntu 20.04
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы