Как решить Node Sass version 5.0.0 is incompatible with ^4.0.0?

Создал проект через Create-react-app, решил добавить туда Scss. Погуглил, как это делается, прописал "npm install node-sass". В package.json появилась строка "node-sass": "^5.0.0". Написал в компонентах Footer и Header по импорту "import './Footer.scss';". Выдаёт ошибку:5fb7d92c51552569598462.png
Причём прикол в том, что я импортирую абсолютно пустые файлы, а он уже на что-то ругается. Пробовал прописать туда хоть что-то, но всё равно выдаёт ошибку. Пробовал скачать node-sass@4, но там тоже почему-то сбоит и не устанавливается.

npm v. 7.0.8
Node v. 15.2.0
node-sass v. ^5.0.0
  • Вопрос задан
  • 305 просмотров
Пригласить эксперта
Ответы на вопрос 1
@jokerwoOw
Ставь 4.14.1
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
01 дек. 2020, в 10:08
5000 руб./за проект
01 дек. 2020, в 10:00
30000 руб./за проект
01 дек. 2020, в 09:39
1000 руб./за проект