@macofh

Какую формулу использовать?

C5riHKh.png

Как посчитать одной формулой выручку по каждому клиенту, не считая отдельно выручку по каждому заказу? Как понимаю нужно использовать arrayformula, но как именно её использовать не пойму.
  • Вопрос задан
  • 53 просмотра
Решения вопроса 1
ProgrammerForever
@ProgrammerForever
Учитель, автоэлектрик, программист, музыкант
Вот так, например:
=ЕСЛИОШИБКА(СУММПРОИЗВ(filter($B$2:$B$7;$A$2:$A$7=A12);filter($C$2:$C$7;$A$2:$A$7=A12)))

Демонстрационная таблица
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
PolarBearGG
@PolarBearGG
I know that I know nothing
=sumif(D1:D;A;A;A12)
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы