Перенаправление тегированного трафика с wan на lan порт на mikrotik?

Доброго времени суток!
Имеется железка CRS109-8G с RouterOS v 6.47.4.
На входной порт (например ether1) приходят как нетегированные, так и тегированные фреймы (к примеру vid=10)
Нужно перенаправить тегированный трафик на один порт (к примеру ehter2), а нетегированный на другие (ether3, ..., ether8).

В теории как это должно работать представляю себе следующим образом.
ether1 является транком, а именно тегированным портом с метками vlan 10 и 1 (не тегированный трафик).
ether2 также является транком но только для vlan 10, остальные порты остаются такими какие они есть по умолчанию.

Проблема возникла в реализации. Это можно выполнить 2 способами через bridge или switch (софт и железо, соответственно). Не уверен что способ 2 подходит для моей железки, так как
/interface bridge
add name=bridge1
/interface bridge port
add bridge=bridge1 interface=ether1 hw=yes
add bridge=bridge1 interface=ether2 hw=yes

/interface ethernet switch vlan
add ports=ether1 switch=switch1 vlan-id=1
add ports=ether1 switch=switch1 vlan-id=10
add ports=ether2 switch=switch1 vlan-id=10

/interface ethernet switch port
set ether1 vlan-mode=secure vlan-header=add-if-missing
set ether2 vlan-mode=secure vlan-header=always-strip default-vlan-id=10

не сработало. Возможно из-за версии прошивки.
Плохо себе представляю как настроить vlan через bridge, так как инструкций много и все они разные.

Вопросы:
1) Верны ли мои представления по перенаправлению тегированного трафика?
2) Чего читать для настройки vlan для актуальной версии прошивки?
  • Вопрос задан
  • 99 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
21 окт. 2020, в 22:40
300 руб./за проект
21 окт. 2020, в 22:34
25000 руб./за проект
21 окт. 2020, в 21:24
7000 руб./за проект