@AleksandrFl

Android NDK: WARNING: APP_PLATFORM android-16 is higher than android:minSdkVersion 1?

При сборке проекта в NDK ошибка
Android NDK: WARNING: APP_PLATFORM android-16 is higher than android:minSdkVersion 1
  • Вопрос задан
  • 34 просмотра
Решения вопроса 1
@AleksandrFl Автор вопроса
файл applikation.mk - добавить
APP_PLATFORM := android-16
В AndroidManifest.xml
добавляем следующее:
<uses-sdk android:minSdkVersion="19" android:targetSdkVersion="28"/>
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы