@i__egor

Как исправить ошибку при загрузки aab билда для внутреннего тестирования?

Игра на unity.
В гугл плей консоль пишет:
Целевой уровень API для вашего приложения – 28. Чтобы обеспечить необходимую производительность и безопасность, целевой уровень API должен быть не ниже 29. Установите для своего приложения целевой уровень API не менее 29.
В юните вообще стоит 4.1 (API level 16)
5f3021f421819140787996.png
То есть если я выберу api level 29 то это 10 версия android и на предыдущих версиях игра не будет работать ?
  • Вопрос задан
  • 177 просмотров
Решения вопроса 1
@402d
начинал с бейсика на УКНЦ в 1988
гугл перестал брать новые приложения ниже 29. В ноябре откажет в обновлении существующим.
Вы не то поле меняете. Требование к target API.
Работать ниже будет. Но дьявол в деталях.
У меня например в программе достаточно мест, где явно приходится учитывать версию андроида на устройстве.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
18 сент. 2020, в 17:52
1000 руб./за проект
18 сент. 2020, в 17:49
500 руб./в час
18 сент. 2020, в 17:24
180 руб./за проект