@i__egor

Как исправить ошибку при загрузки aab билда для внутреннего тестирования?

Игра на unity.
В гугл плей консоль пишет:
Целевой уровень API для вашего приложения – 28. Чтобы обеспечить необходимую производительность и безопасность, целевой уровень API должен быть не ниже 29. Установите для своего приложения целевой уровень API не менее 29.
В юните вообще стоит 4.1 (API level 16)
5f3021f421819140787996.png
То есть если я выберу api level 29 то это 10 версия android и на предыдущих версиях игра не будет работать ?
  • Вопрос задан
  • 233 просмотра
Решения вопроса 1
@402d
начинал с бейсика на УКНЦ в 1988
гугл перестал брать новые приложения ниже 29. В ноябре откажет в обновлении существующим.
Вы не то поле меняете. Требование к target API.
Работать ниже будет. Но дьявол в деталях.
У меня например в программе достаточно мест, где явно приходится учитывать версию андроида на устройстве.
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
mpulse Москва
от 80 000 до 140 000 ₽
Stark Games Минск
До 3 500 $
Frostgate studio Новосибирск
от 60 000 до 100 000 ₽
01 окт. 2020, в 19:40
15000 руб./за проект
01 окт. 2020, в 19:24
5000 руб./за проект