@azbayd
Engineer

Проверка на дубликат в Excel?

Доброго времени суток!
В листе Excel имеется столбец с номерами, как правило при добавлении значения в ячейку проверка на дубликаты не происходит. Как настроить на проверку и появления например, сообщения "Данная запись существует" при дубликате?
  • Вопрос задан
  • 55 просмотров
Решения вопроса 1
idShura
@idShura
Выделяешь диапазон ячеек и жмем кнопку Проверка данных (Data Validation) на вкладке Данные (Data).
В примере это диапазон A1:A10.

Вводишь формулу
=СЧЁТЕСЛИ($A$1:$A$10;A1)<=1

Скриншот 1
5e6e3af6a5292028788889.png


На вкладке "Сообщение об ошибке" пишешь сообщение об ошибке:
Скриншот 2
5e6e3baf602ff437436329.png
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
IEK Group Москва
До 153 000 ₽
1С-Старт Зеленоград
от 50 000 до 60 000 ₽
Legalbet Саратов
от 35 000 ₽
30 мар. 2020, в 10:09
500 руб./в час
30 мар. 2020, в 09:48
120000 руб./за проект
30 мар. 2020, в 09:33
10000 руб./за проект