@Xrob123

Mikrotik, как настроить маршрутизацию между локальными сетями?

Добрый день! Просьба помочь разобраться в проблеме:
Микротик, 2 подсети и 1 канал инета.
1-й порт - 192.168.0.0/24
2-й порт - WAN-инет
3-й порт - 192.168.29.0/24
1-й и 3-й порт объединены в бридж. С Микротика пингуются все компы и все интерфейсы, с компов пингуются только шлюзы - 192.168.29.1 и 192.168.0.1
Файрвол выключен, в НАТе - только маскарад на WAN.
В роутах 3 маршрута: 0.0.0.0 на WAN, и динамические на бридже на подсети.
Проблема такая - компьютеры из локальных сетей не видят друг друга (нет пинга), хотя интернет есть в обеих подсетях.
Насколько я понял нужно или роут прописать или через правило файрвола сделать переброс пакетов между сетями, пробовал делать и то и другое, результат тот же......
Нужна полная видимость сетей, чтобы компы в разных сетях видели друг-друга
  • Вопрос задан
  • 2074 просмотра
Пригласить эксперта
Ответы на вопрос 6
@Wexter
В файрволе разрешён форвард между сетями?
1-й порт - 192.168.0.0/24
2-й порт - WAN-инет
3-й порт - 192.168.29.0/24
1-й и 3-й порт объединены в бридж

Нафига бридж между портами, если они у вас разные сети держат? У вас там есть адекватные люди которые хотя бы вики микротика могут открыть почитать или только неадекваты которые такую хрень делают?
Ответ написан
InfSub
@InfSub
/ip route
add check-gateway=ping distance=1 dst-address=192.168.0.0/24 gateway=192.168.29.1
add check-gateway=ping distance=1 dst-address=192.168.29.0/24 gateway=192.168.0.1
и уберите бридж
Ответ написан
@dronmaxman
VoIP Administrator
Экспортируйте конфигурацию и выкладывайте.

export
Ответ написан
@Baralgin380
Зачем вам вообще бридж? Уберите его и всё.
Ответ написан
Bessome
@Bessome
Администратор Linux, Windows. 1С программист
Маска подсети 255.255.0.0 на интерфейсах компов и все друг друга увидят :lol:
Ребят, зачем по подсетям разводить, если они должны видеть друг друга????
Ответ написан
@SinnerLike
Чтобы маршрутизатор маршрутизировал, не надо изобретать велосипед. Он по умолчанию это делает.
В вашем случае ошибкой был бридж.
Для маршрутизации у компов должен быть прописан шлюзом по умолчанию ваш маршрутизатор.
Для внешки требуется маскарад - подмена адреса. Маршрутизатор подменяет дестинейшин адрес на свой. Потому как ваши внутренние сети провайдером будут дропаться если пулять туда пакетами без маскарада.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
04 апр. 2020, в 21:01
35000 руб./за проект
04 апр. 2020, в 20:32
5000 руб./за проект
04 апр. 2020, в 20:30
25000 руб./за проект