@rundom49

Как обновить VMware 5.5 до актуальной версии на HPE BladeSystem c7000 с разными поколениями лезвий?

Добрый день,
1. HPE BladeSystem c7000
2. Используются разные поколения лезвий HP Blade DL460c - Gen6, Gen7, Gen8. Везде стоит ESXi 5.5
3. Все это обслуживается одним vCenter 5.5
Подскажите, пожалуйста, как грамотно и поэтапно обновить VMware до максимально возможной версии на этом зоопарке. Под управлением одного vCenter.
Заранее спасибо.

P.S. Я так понимаю, что самые последние версии VMware не установятся на Gen6. Как быть в таком случае?
Так же встречал информацию, что на серверы HPE Blade можно установить обновления через SPP. Но опять же к своей железке HPE Blade идёт своя максимальная версия SPP, с определённым списком поддерживаемый моделей. Как узнать какой дистрибутив качать под Gen6, Gen7 и Gen8.
  • Вопрос задан
  • 93 просмотра
Пригласить эксперта
Ответы на вопрос 2
@dronmaxman
VoIP Administrator
Обновите vCenter до 6.6.5 он поддерживает ESXi 5.5. Соответственно сможете жить гибридно и поочередно обновлять сервера до версии 6.6.

Дальнейшая процедура та же. Сначала смотрите какие версии ESXi поддерживает vCenter, обновляете его и потом обновляете ESXi.

Если нет официальной поддержки, это не значит что ESXi не станет)
Ответ написан
@awsswa59
vCenter лучше ставить 6.7, c заделом на будущее
g6 - 5.5u3
g7 - 6.0u3
g8 - 6.5u3
Только биосы не забудьте обновить предварительно
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы