@Mister_Robo

Как установить imagick на разные версии php на вебсервере?

Есть вебсервер на Centos 7 с одновременно установленными разными версиями php: 5.6, 7.0, 7.1, 7.2.

Устанавливал ImageMagick, imagick установился только на 5.6 (основную версию php, ту что выдает при запросе php --version).

Как imagick поставить на все версии php на сервере?
  • Вопрос задан
  • 142 просмотра
Пригласить эксперта
Ответы на вопрос 1
irishmann
@irishmann
Научись пользоваться дебаггером
ИМХО, для каждой нужно ставить свое, т.к. могут проблемы с совместимостью всплыть.
На убунту ставил для каждой отдельно
sudo apt-get install php5.6-imagick
sudo apt-get install php7.2-imagick
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы