Почему не подключается openvpn на windos 7?

Делаю все по этому мануалу

клац

На одном компе (где тоже 7 винда) - работает. На другом - нет.

Если отключаем блокировку профиля домена и частного, то всё работает. Как только включаем - перестает. Путь к проге проверял, запущенно от администратора. Сама впнка полностью рабочая. Конфиги одни и те же на двух компах. т.е проблема явно со стороны компа. (правило исходящее активно, винда чистая без антивирусов и т.п)

Вот что происходит если включена блокировка частного и профиля домена(при активном правиле для проги опенвпн):
Thu Nov 29 18:46:20 2018 OpenVPN 2.4.6 x86_64-w64-mingw32 [SSL (OpenSSL)] [LZO] [LZ4] [PKCS11] [AEAD] built on Apr 26 2018
Thu Nov 29 18:46:20 2018 Windows version 6.1 (Windows 7) 64bit
Thu Nov 29 18:46:20 2018 library versions: OpenSSL 1.1.0h  27 Mar 2018, LZO 2.10
Enter Management Password:
Thu Nov 29 18:46:20 2018 MANAGEMENT: TCP Socket listening on [AF_INET]127.0.0.1:25340
Thu Nov 29 18:46:20 2018 Need hold release from management interface, waiting...
Thu Nov 29 18:46:21 2018 MANAGEMENT: Client connected from [AF_INET]127.0.0.1:25340
Thu Nov 29 18:46:21 2018 MANAGEMENT: CMD 'state on'
Thu Nov 29 18:46:21 2018 MANAGEMENT: CMD 'log all on'
Thu Nov 29 18:46:21 2018 MANAGEMENT: CMD 'echo all on'
Thu Nov 29 18:46:21 2018 MANAGEMENT: CMD 'bytecount 5'
Thu Nov 29 18:46:21 2018 MANAGEMENT: CMD 'hold off'
Thu Nov 29 18:46:21 2018 MANAGEMENT: CMD 'hold release'
Thu Nov 29 18:46:22 2018 MANAGEMENT: CMD 'username "Auth" "dimitriwilson00@gmail.com"'
Thu Nov 29 18:46:22 2018 MANAGEMENT: CMD 'password [...]'
Thu Nov 29 18:46:22 2018 WARNING: --ping should normally be used with --ping-restart or --ping-exit
Thu Nov 29 18:46:22 2018 NOTE: --fast-io is disabled since we are running on Windows
Thu Nov 29 18:46:22 2018 Outgoing Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
Thu Nov 29 18:46:22 2018 Incoming Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
Thu Nov 29 18:46:22 2018 TCP/UDP: Preserving recently used remote address: [AF_INET]91.210.105.204:443
Thu Nov 29 18:46:22 2018 Socket Buffers: R=[8192->8192] S=[8192->8192]
Thu Nov 29 18:46:22 2018 Attempting to establish TCP connection with [AF_INET]91.210.105.204:443 [nonblock]
Thu Nov 29 18:46:22 2018 MANAGEMENT: >STATE:1543506382,TCP_CONNECT,,,,,,

p.s. Вайфай к которому подрублен стоит как "домашняя сеть" . По идее все должно работать.
  • Вопрос задан
  • 881 просмотр
Пригласить эксперта
Ответы на вопрос 1
@res2001
Developer, ex-admin
Значит дело в фаерволе, смотрите разрешающее правило на ВПН сервере.
На клиентах, обычно, все работает по умолчанию.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
12 июл. 2020, в 19:31
2000 руб./за проект
12 июл. 2020, в 16:53
500 руб./за проект
12 июл. 2020, в 16:28
3000 руб./за проект