Как исправить ошибку Microsoft Visual C++ 14.0 is required. Get it with «Microsoft Visual C++ Build Tools»?

При установки модуля вылезает эта ошибка.
Устанавливал через pip и через PyCharm.

Просит установить Microsoft Visual C++ 14.0, но он уже установлен.

5bb38f0370347965775851.png
  • Вопрос задан
  • 37492 просмотра
Решения вопроса 1
sergey-gornostaev
@sergey-gornostaev Куратор тега Python
Седой и строгий
Microsoft Visual C++ 14.0 и Microsoft Visual C++ 14.0 Redistributable - это не одно и то же. Первое - это средства разработки, включающие в себя компилятор, который как раз и нужен для установки пакета. Второе - только набор библиотек для работы приложений скомпилированных с помощью Visual C++.

Microsoft Visual C++ Build Tools можно сказать здесь.
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
@TheAmmiR
Попробуй удалить эту версию и установить снова. Сам частенько с таким сталкиваюсь.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
23 сент. 2021, в 14:49
15000 руб./за проект
23 сент. 2021, в 14:22
25000 руб./за проект