Почему не работает ни одна галерея в joomla 2.5?

Всем привет, не работает ни одна галерея, как ни крути. Устанавливал admirorgallery, phoca и сейчас sige.
Вставляю данного вида конструкцию:
{gallery}sampledata/222{/gallery} (и от AG тоже вставлял, ноль эмоций)
и не работает, хотя путь существует, и там картинки есть. В чем беда может быть?
  • Вопрос задан
  • 3519 просмотров
Пригласить эксперта
Ответы на вопрос 6
bo883
@bo883
Потому что это joomla.
ЗЫ: Вопросы все глупее и глупее. Такой сервис ухайдокали.
Ответ написан
Попробуйте на локальном веб-сервере (типа Денвера) работу тех же галерей проверить.
Ответ написан
CB9TOIIIA
@CB9TOIIIA
Joomla разработчик
Проблема может быть в библиотеках (GD и прочие). Также шорткод может не работать в зависимости от упорядоченности в админке. Как вариант Phoca должна везде работать)

Включите отображение ошибок и проверьте.

Также попробуйте сослаться на галерею без шорткода (а например модулем).
Ответ написан
@ogonik
Насколько я помню, по умолчанию в Joomla плагины после установки находятся в состоянии отключено. Посмотрите, включены ли плагины установленной галереи
Ответ написан
ZeroPT
@ZeroPT Автор вопроса
Вроде как модуль не реагирует на компонент вообще. Ни в одном расширении, типа галерей, другие даже не пробовал. Но вообщем ситуация такова, что даже при установки галереи от Helix (фреймфорк от них), настроек почти нет у модуля, хотя у них на превью совсем по другому.
Ответ написан
ZeroPT
@ZeroPT Автор вопроса
Может ещё есть примочки, можно что-нибудь попробовать сделать.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы