@nfire

Как настроить на микротике 3g vpn от оператора?

Есть два 3g модема от сотового оператора для установки впн.
Один подключается к компьютеру. На нем с помощью программы с модема устанавливается соединение с оператором. В программе вводится номер дозвона, апн, логин, пароль. При подключении появляется виртуальная сетевая карта с адресом 10.12.202.2 маска 255.255.255.252 шлюз 10.12.202.1.
Второй модем подключается в микротик с адресом 192.168.88.1. В интерефейсах появляется новый PPP Client. В нем так же вводится номер дозвона, апн, логин, пароль. Устанавливается соединение с оператором, интерфейс модема получает адрес 10.12.202.1 сеть 10.112.112.132. К микротику по сети подключен ноутбук, который получает от микротика адрес 192.168.88.252 255.255.255.0 192.168.88.1.
После этого с компьютера 10.12.202.2 есть ответ от 10.12.202.1, но не от 192.168.88.1 (или 252) Рдп тоже не работает.
С ноутбука (88.252) пингуется 202.2 и можно подключится по рдп.
Собственно вопрос - что настроить в микротике, что бы с первого компьютера (202.2) была доступна сеть за микротиком?
Схема:
5aec28d1c2b46276917160.png
Настройки микротика:
5aec27dfb4522478263475.png
/interface bridge
add admin-mac=64:D1:54:45:23:49 arp=proxy-arp auto-mac=no comment=defconf \
name=bridge
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge name=defconf
/port
set 0 baud-rate=9600 data-bits=8 flow-control=none name=usb1 parity=none \
stop-bits=1
set 1 name=usb2
/interface ppp-client
add apn=htc.velcom.by disabled=no info-channel=1 name=htc.velcom.by password=\
123 phone=*99# port=usb2 user=123
add apn=internet name=ppp-out1 port=usb1
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf disabled=yes interface=wlan1
add bridge=bridge interface=ether1
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add interface=wlan1 list=WAN
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether2 network=\
192.168.88.0
/ip dhcp-client
add comment=defconf dhcp-options=hostname,clientid disabled=no interface=\
ether1
add dhcp-options=hostname,clientid disabled=no interface=wlan1
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 name=router.lan
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN
add action=masquerade chain=srcnat src-address=192.168.88.0/24
/system clock
set time-zone-name=Europe/Minsk
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN

На компьютере 10.12.202.2:
0.0.0.0 0.0.0.0 10.12.202.1 10.12.202.2 311
10.12.202.0 255.255.255.252 On-link 10.12.202.2 311
10.12.202.2 255.255.255.255 On-link 10.12.202.2 311
10.12.202.3 255.255.255.255 On-link 10.12.202.2 311
127.0.0.0 255.0.0.0 On-link 127.0.0.1 331
127.0.0.1 255.255.255.255 On-link 127.0.0.1 331
127.255.255.255 255.255.255.255 On-link 127.0.0.1 331
192.168.88.0 255.255.255.0 10.12.202.1 10.12.202.2 56
224.0.0.0 240.0.0.0 On-link 127.0.0.1 331
224.0.0.0 240.0.0.0 On-link 10.12.202.2 311
255.255.255.255 255.255.255.255 On-link 127.0.0.1 331
255.255.255.255 255.255.255.255 On-link 10.12.202.2 311
  • Вопрос задан
  • 203 просмотра
Пригласить эксперта
Ответы на вопрос 1
poisons
@poisons
Ну белым же по черному написано

/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN

Убирайте NAT, со стороны с ПК пишите маршрут на сеть за микротиком.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы