@Claud

Делема с php zend guard (php 5.3) и php zend optimizer (php 5.2)

Здравствуйте.

Есть некоторый код, который покрыт zend guard и работает на php 5.2. Есть необходимость обновить php до 5.3 там уже нет optimizera его переименовали в gurad loader.

Вопрос. Будет ли старый код выполнятся под этим gurad loader или исходники нужно сначала покрыть свежим zend guard?
  • Вопрос задан
  • 2510 просмотров
Пригласить эксперта
Ответы на вопрос 1
maxout
@maxout
работать не будет, нужно покрывать новым энкодером.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы