@frilix
Иногда "творю"

Создание сети в Cisco Packet Tracer, недоступность шлюза?

Был дан пул адресов таким образом 199.92.64.0/25. Нужно создать 3 сети как показано на рисунке ниже. В общем я разбил все следующим образом:

LAN1 - 199.92.64.0/28
Доступные адреса - 199.92.64.1 – 199.92.64.14 (broadcast 199.92.64.15)
LAN2 - 192.99.64.16/28
Доступные адреса - 199.92.64.17 – 199.92.64.30 (broadcast 199.92.64.31)
LAN3 - 199.92.64.32/28
Доступные адреса - 199.92.64.33 – 199.92.64.46 (broadcast 199.92.64.47)

59dcdebd9eb6e587056509.png

Узлам сети прописал:
59dcddb1ce870746948772.png

Маршрутизатор сконфигурировал:
Using 1077 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname R1
!
!
!
enable secret 5 $1$mERr$9cTjUIEqNGurQiFU.ZeCi1
!
!
!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
description LAN_1
ip address 199.92.64.1 255.255.255.240
duplex auto
speed auto
!
interface FastEthernet1/0
description LAN_2
ip address 199.92.64.17 255.255.255.240
duplex auto
speed auto
!
interface Serial2/0
no ip address
clock rate 2000000
shutdown
!
interface Serial3/0
no ip address
clock rate 2000000
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
interface FastEthernet6/0
description LAN_3
ip address 199.92.64.33 255.255.255.240
duplex auto
speed auto
!
ip classless
!
ip flow-export version 9
!
!
!
banner motd ^C Hellow my lord! I'm router R1! ^C
!
!
!
!
line con 0
password cisco
login
!
line aux 0
!
line vty 0 4
password cisco
login
line vty 5 15
password cisco
login


И в общем при попытке пропинговать в LAN 1 к шлюзу все нормально, но в других сетях получаю Request Time Out, если пытаюсь пинговать к их шлюзу. Непонятно почему echo не находит шлюз, если вроде все верно сделано.

Сслыка на лабу тут
  • Вопрос задан
  • 3090 просмотров
Решения вопроса 1
@MirOne
У вас на компьютерах и серверах в лабе в сторону fe1/0 и в сторону fe6/0 не правильная ip-адресация

https://yadi.sk/d/nVj1P9xU3NeqPk
Ответ написан
Пригласить эксперта
Ответы на вопрос 2
Aleksei-Shelepov
@Aleksei-Shelepov
Раз пока нет других вариантов, то делаем стандартный траблшутинг в сети. В настройках роутера ничего плохого не заметил. Делим сеть на куски и проверяем каждый из них.

Заходим на тот хост, с которого можем пинговать шлюз по умолчанию (например, PC4). Пингуем шлюз по умолчанию в своей сети, потом шлюз в двух соседних.
Заходим на тот хост, с которого не пингуется шлюз по умолчанию (например, PC1). Пингуем соседние хосты в той же сети. Сначала, которые подключены к тому же коммутатору (например, PC2). Потом те, что подключены к другому коммутатору, до роутера (например, Laptop3).
По ходу дела смотрим везде таблицы с ARP, проверяем где нет связности на 2 уровне. Если на пинги не отвечает, но виден MAC адрес, то уже неплохо.

Проверяем настройки на коммутаторах.
На маршрутизаторе смотрим всякие show ip interface brief, может быть, перепутали интерфейсы.

А также в описании у вас сказано "LAN2 - 192.200.210.16/28", что не соотносится с другими данными.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы