@FreezkoSS

Решил установить базу postgresql, но gem file никак не устанавливается, что делать?

45390b25c5c74da29c28c042519bfeec.png7d489d2e97014afe80da2646a5c9b1dd.png
сам гем добавлен в gemfile, но не bundle install, не gem install pg, даже с указанием версии тоже не пашет, в чем проблема?
  • Вопрос задан
  • 687 просмотров
Пригласить эксперта
Ответы на вопрос 2
b0nn1e
@b0nn1e
Alcohol & Ruby on Rails
sudo apt-get install libpq-dev
+
sudo apt-get install postgresql-client
sudo apt-get install postgresql postgresql-contrib


ps: это с первой ссылке в гугле. Если не получиться попробуйте из второй.
Ответ написан
@FreezkoSS Автор вопроса
group :production do
gem 'pg', '0.17.1'
end

bundle install --without production

Нашел решение
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы