Почему в Sublime 3 Emmet не работает с Pug?

Почему Emmet не работает с Pug? На CodePen работает, а в Sublime 3 не могу настроить.
  • Вопрос задан
  • 1596 просмотров
Пригласить эксперта
Ответы на вопрос 1
Zoxon
@Zoxon
Веб-разработчик
По тому что emmet его не поддерживает, и кажется emmet мертв.
Ишью висит с декабря 2016, а последний комит был в августе 2016
https://github.com/sergeche/emmet-sublime/issues/643
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы