@timureh

Тонкая настройка l2tp на mikrotik?

Имеется микротик с двумя каналами связи (WAN1 через pppoe и WAN2 получает DHCP).
Задача - одновременно поднять на этом микротике два l2tp туннеля (до разных серверов) явно указав одному шлюз WAN1, второму шлюз WAN2
Средствами чего это можно сделать не используя routing mark?
Просто добавив роуты?
  • Вопрос задан
  • 913 просмотров
Решения вопроса 1
poisons
@poisons
Просто добавь роуты до нужных адресов.
routing mark нужен для более тонкого отлова интересного трафика, аля по src-address, dst port и т.п.
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
@kt72ru
Могу ошибиться но как-то так
/ip route rule
add src-address=IP_WAN1 table=WAN1
add src-address=IP_WAN2 table=WAN2
add action=lookup-only-in-table routing-mark=WAN1 table=WAN1
add action=lookup-only-in-table routing-mark=WAN2 table=WAN2

/ip route
add distance=1 gateway=WAN1_GATEWAY routing-mark=WAN1
add distance=1 gateway=WAN2_GATEWAY routing-mark=WAN2
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
10 мая 2021, в 04:00
1400 руб./в час
10 мая 2021, в 03:06
120000 руб./за проект
10 мая 2021, в 03:04
40000 руб./за проект