@Loligan

Почему в phpstorm не подключаются обсолютно никакие зависимости вне зависимости от версий PHP?

Пытаюсь подключить фреймворк behat в phpstorm используя composer->add dependency но в итоге вискакивает одна и таже ошибка в логах. Пробывал и последний PHP7 и последний PHP5 и даже простой PHP5.3.0, ничег не выходит. С PHP я не знаком в основной Java но тут по работе срочно понадобилось, в основном я распаковываю php в корень диска С и кидаю ini файл в C:\Windows.

1a197c3ada524623ab0edfeb9cee71ba.jpg
  • Вопрос задан
  • 98 просмотров
Пригласить эксперта
Ответы на вопрос 1
index0h
@index0h
PHP, Golang. https://github.com/index0h
У вас же черным по белому написано про отсутствующее расширение openssl.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы
LAPTOP.RU Москва
от 130 000 до 170 000 ₽
LAPTOP.RU Кострома
от 25 000 до 65 000 ₽
от 80 000 до 120 000 ₽
04 мар. 2021, в 22:39
2500 руб./за проект
04 мар. 2021, в 22:15
10000 руб./за проект
04 мар. 2021, в 21:50
20000 руб./за проект