@sashasoft
junior developer

КАК правильно русифицировать SPREE COMMERCE?

Нужно русифицировать SPREE COMMERCE, а шагая по инструкции ничего не выходит!
при установке gem 'spree_i18n', github: 'spree-contrib/spree_i18n', branch: 'master'
выдает следущее
Bundler could not find compatible versions for gem "spree_core":
  In snapshot (Gemfile.lock):
    spree_core (= 3.0.8)

  In Gemfile:
    spree_core (~> 3.0.8)

    spree (~> 3.0.8) was resolved to 3.0.8, which depends on
      spree_core (= 3.0.8)

    spree_gateway (~> 3.0.0) was resolved to 3.0.0, which depends on
      spree_core (~> 3.0.0)

    spree_gateway (~> 3.0.0) was resolved to 3.0.0, which depends on
      spree_core (~> 3.0.0)

    spree_i18n was resolved to 3.2.0.alpha, which depends on
      spree_core (~> 3.2.0.alpha)

Running `bundle update` will rebuild your snapshot from scratch, using only
the gems in your Gemfile, which may resolve the conflict.
  • Вопрос задан
  • 995 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы