KBegemoT
@KBegemoT
ЭНИКЕЙ-СИСВОКЕР

Как заставить работать СКЗИ «Континент АП» на Linux который не входит в рекомендуемые дистрибутивы?

Есть задача поставить СКЗИ"Континент АП" на Linux список ос на который можно это сделать LinuxXP Desktop SE, AltLinux Desktop 4.0.2, AltLinux Server 4.0,Mandriva Spring 2008.1 так или иначе они в основном основаны на RedHat, скачал CentOS 7 при попытке запуска скрипта установки получил ошибочку что Дистрибутив не подходит. Вопрос как установщик понимает что Дистрибутив не входит в список поддерживаемых? А также вопрос решал кто нибудь данную проблему? Я думаю что ограничение искусственное дабы лоббировать покупать наш отечественный не-до Linux. Если кто сталкивался с данным вопросом отпишитесь.
  • Вопрос задан
  • 3377 просмотров
Пригласить эксперта
Ответы на вопрос 4
@wrench10x12
Установка СКЗИ на систему, официально не поддерживаемую, приводит к тому, что СКЗИ, с точки зрения проверяющих органов, внезапно, превращается в тыкву. Удачи!
Ответ написан
gbg
@gbg
Баянист. Тамада. Услуги.
Так если это скрипт - зелезьте в него, да посмотрите.
Ответ написан
CityCat4
@CityCat4
Если я чешу в затылке - не беда!
Попробуйте CentOS 6. Определить он может например по наличию или отсутствию systemd. Или по выводу uname. Или по файлам в /etc. Или еще зиллионом способов - если скрипт простой обычный - то откройте его и посмотрите.
Ответ написан
@NO_GLITCH
Аттестацию не пройдете, а если ИС аттестована то придется заново все делать.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы