@Tian

Установка PHP7: Почему возникает ошибка?

php7.0-fpm : Depends: libxml2 (>= 2.9.0) but 2.8.0+dfsg1-7+wheezy5 is to be installed

apt-get install libxml2
Reading package lists... Done
Building dependency tree
Reading state information... Done
libxml2 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
  • Вопрос задан
  • 438 просмотров
Пригласить эксперта
Ответы на вопрос 2
R0dger
@R0dger
Разработчик Yii/2 AngularJs PHP RESTful API
для начала apt-get update
если не поможет то для Вашего дистрибутива нельзя поставить libxml2 версии 2.9 тогда апдейте дистрибутив.. как я понимаю Debian... посмотрите на оф сайте какие версии библиотеки можно максимально поставить на Ваш дистрибутив.. еще поищите сторонние репозитарии.. может повечез.. и кто то скомпилил.. но я бы все же апдетил дистрибутив...
Ответ написан
@1001001
Дак libxml2 нужен >= 2.9.0, а установлен 2.8.0
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы