Установка zabbix 2.4 на debian?

Проблема с установкой zabbix.дела все по офф. инструкции но на команде
"apt-get install zabbix-server-mysql zabbix-frontend-php"
вылетает ошибка
" zabbix-server-mysql : Depends: libsnmp15 (>= 5.4.3~dfsg) but it is not installable"
как решить эту проблему.
система: Debian 7 (wheezy)
uname: 3.2.0-4-686-pae #1 SMP Debian 3.2.57-3 i686 GNU/Linux
  • Вопрос задан
  • 2022 просмотра
Пригласить эксперта
Ответы на вопрос 4
plin2s
@plin2s
IT, инженер
А вы уверены что у вас все еще wheezy? ;) В репах то stable фигурирует. Такая ошибка появляется после обновления системы до jessie. Скорее всего у вас система уже обновилась и, естественно, пакет заббикса для wheezy не подходит по зависимостям.
Пакет собран с жесткими зависимостями, а в jessie нет пакета libsnmp15.
Ответ написан
microphone
@microphone
Сломалось - читай логи!
google say:
@dotdeb user : you can also try apt-get --no-install-recommends install zabbix-server-mysql.
Ответ написан
@throughtheether
human after all
/etc/apt/sources.list можете показать?
И вывод
apt-get update
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы