@Hydrafirelol

Как в Google Таблицах настроить установку даты и времени без обновлений при каждом клике?

Можно ли и если да, то каким способом можно настроить следующий функционал в Google Таблицах?
В таблице имеются несколько столбцов с данными:
Наименование, Поставщик, Дата получения, Дата выдачи, ФИО и тд. и 2 столбца с чек-боксами Получено и Выдано.

Я вставил простенькую функцию в столбцы с датами получения и выдачи следующего вида: =ЕСЛИ(B11;ТДАТА();"ОТСУТСТВУЕТ") , соответственно если чек-бокс не установлен, то в ячейке текст "ОТСУТСТВУЕТ", а если чек-бокс проставлен, то получаем текущую дату и время на момент установки чек-бокса.
Суть проблемы в том, что при любом изменении таблицы - нажатие другого чек-бокса или ввод текста в поле или выбор из выпадающего списка - ОБНОВЛЯЕТ ВСЕ ячейки с датами...
Вопрос: Можно ли как-то настроить так, чтобы установленные ДАТА и ВРЕМЯ после нажатия на чек-бок фиксировались и не изменялись при внесении изменений в таблицу (ввод данных и активация других чек-боксов в иных ячейках).
  • Вопрос задан
  • 96 просмотров
Решения вопроса 1
Geleoss
@Geleoss
Любитель таблиц
Используйте следующую фичу.
=IF(F1; LAMBDA(x; x)(NOW()); )
где F1 - адрес ячейки с флажком
Ответ написан
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы