@TakeThisGear

Хостинг для бота aiogram==2.23.1?

Добрый день, не могу залить бота на Aiograme версии 2.23.1 на хоста. Выдает ошибку: aiogram.utils.exceptions.NetworkError: Aiohttp client throws an error: ClientConnectorError: Cannot connect to host api.telegram.org:443 ssl:default [Network is unreachable].
Ошибка решаема подключением к боту прокси с помощью aiohttp. Но она не поддерживается в версии aiogram моложе 3. Подскажите решение проблемы. Благодарю
  • Вопрос задан
  • 56 просмотров
Пригласить эксперта
Ответы на вопрос 1
@Everything_is_bad
1. купить нормальный vps
2. ну или начать уже использовать aiogram3, вторая версия уже давно устарела.
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы