@alexdora
Топ-менеджер

Как добавить дополнительный ipv6 маршрут routeros?

Есть 2 интерфейса

ether1 и wg1

ether1 - выход в интернет и там провайдер раздает ipv6. Я успешно словил адрес и выдаю из pool внутренним клиентам

wg1 - интерфейс Wireguard, там прописал 2001:db8::1/64 и на той стороне адрес 2001:db8::2/64. На второй стороне включил FORWARD (ч.к настроил его как нат).

При попытке ping с микротика используя интерфейс %wg внешнего ресурса ipv6 - все работает. Т.е маршрутизация настроена верно.

Мне надо чтобы некоторые сети ipv6 с клиентов моей локальной сети ходили через туннель. Добавил тестовый маршрут

2606:4700:4400::/64 %wg

Как только я его добавляю на микротик, с локальной сети пинги на эти адреса сразу анричибл (при этом сам микротик при пинге этого этого же адреса через интерфейс нормально пингует. Что я делаю не так?

Пс: 2001:db8::1/64 и ::2 с локальной сети тоже не пингуются. Фаерволл открыт. Добавлял 2001:db8::1/64 на интерфейс bridge дополнительно….ну 1 пингуется, удаленный хост нет. Роутер ос нормально добавил сам маршрут на подсеть 2001:db8::/64 сам
  • Вопрос задан
  • 237 просмотров
Решения вопроса 1
@Conteo
Сорснат прописан?
/ipv6/firewall/nat add chain=srcnat action=masquerade out-interface=wg1
или
/ipv6/firewall/nat add chain=srcnat action=src-nat to-address=2001:db8::2/128
Ответ написан
Пригласить эксперта
Ответы на вопрос 1
@Stariyded
Сетевой админ
Как ведет себя trace при этом?
Попробуйте также указать маршрут не через интерфейс wg а через IP явно
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы