Mikrotik как перенаправить трафик на прокси сервер?

Доброго дня.

Есть три сети 192.168.1.0, 192.168.2.0, 192.168.3.0
Прокси сервер 192.168.1.1 и выход в интернет 1.1.1.1

Как реализовать возможность , чтобы все запросы которые идут не всеть, уходили на прокси сервер
А прокси сервер в свою очередь отпрвлял уже на адрес 1.1.1.1

Спасибо.
  • Вопрос задан
  • 9862 просмотра
Пригласить эксперта
Ответы на вопрос 1
@lnxd
Можно завернуть все нужные пакеты на нужный адрес, а там уже нат или прокси - на свой вкус.
Ну напримир без особых деталей:
/ip firewall mangle
add chain=prerouting dst-address-list=Local src-address-list=Local
add action=mark-routing chain=prerouting disabled=yes dst-port=20,21,80,443,8080 new-routing-mark=To_proxy passthrough=no protocol=tcp src-address=10.1.1.0/24
/ip route
add distance=1 gateway=10.1.1.254 routing-mark=To_proxy scope=40 target-scope=30

Хочет клиент или нет его прозрачно перебрасывает на сервер который уже сам знает кого куда пропускать, кому резать баннеры, а кому и фейсбук, ну а особо злостным резать js с картинками )))
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы