@merelesha

Как понизить версию opencart с 3.0.3.6 до 3.0.3.2?

Добрый день! Возникла проблема с версией php на сервере. При обновлении версии php с 7.1 до 7.3 на jino вылазит ошибка yum.mariadb.org/10.1/centos7-amd64/repodata/repomd.xml: [Errno 14], фикс своими силами не получился, а тех.поддержка отвечает настолько долго, что ждать нельзя.
Поэтому принял решение понизить версию opencart или сделать возможным для запуска со старой версией php.

Простое перекидывание файлов с версии 3.0.3.2 не помогает, вылазят ошибки. Ставить заново тоже не вариант, потому что проведено много работы. Кто может подсказать как решить проблему?
  • Вопрос задан
  • 19 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы