@hermaeus_seeker

Как решить конфликт при установке через Composer между yiisoft/yii2-bootstrap и yiisoft/yii2-bootstrap5?

Пытаюсь добавить yiisoft/yii2-bootstrap5, но сталкиваюсь с ошибкой:
You can only install one version of a package, so only one of these can be installed: bower-asset/bootstrap[v3.1.0, ..., v3.4.1, v5.1.0, v5.1.1, v5.1.2, v5.1.3].


Насколько понимаю, проблема упирается в Bower: можно установить только 1 пакет Bootstrap. Но отказаться от Bootstrap 3 не могу, поскольку шаблон Advanced, и BS используется в backend.

Как решить данную проблему?
  • Вопрос задан
  • 37 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы