Vlad_Hud
@Vlad_Hud

Что за ошибка в MonoDevelop?

Как исправить ошибку - C:\Windows\Microsoft.NET\Framework\v4.0.30319\Microsoft.Common.targets(5,5): Warning MSB3644: Справочная сборка для инфраструктуры ".NETFramework,Version=v4.5" не найдена. Чтобы исправить эту ошибку, установите SDK или пакет адресации для этой версии инфраструктуры, или измените целевую инфраструктуру приложения на версию, для которой установлен SDK или пакет адресации. Учтите, что сборки будут разрешены из глобального кэша сборок (GAC) и будут использоваться вместо справочных сборок. Поэтому они могут неправильно использовать выбранную инфраструктуру в качестве целевой. (MSB3644) (jk) что мне надо сделать?
  • Вопрос задан
  • 52 просмотра
Пригласить эксперта
Ответы на вопрос 1
vabka
@vabka Куратор тега C#
Токсичный шарпист
Вариант раз - отказаться от monodevelop, тк он больше не поддерживается, и пересесть на VS/ VS Code/ Rider
Вариант два - сделать как просят, и установить Devpack нужной версии.
Ответ написан
Комментировать
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы