Viji
@Viji
Associate DevOps Engineer

Как обновить kubernetes API's из версии 1.19 до 1.20?

Привет всем,

как мне найти какие ресурсы в моем кластере (AWS EKS) версии 1.19 должны быть обновлены, чтобы корректно работать в версии 1.20? В частности apis

Для 1.16 очень много всяких ссылок, а для 1.20 обновления что-то не нашел?

всем добра, Вадим
  • Вопрос задан
  • 29 просмотров
Пригласить эксперта
Ответы на вопрос 2
@bankinobi
Перед апгредом запускается команда
kubeadm upgrade plan
И внизу output выводится список изменяемых ресурсов
Ответ написан
Комментировать
Viji
@Viji Автор вопроса
Associate DevOps Engineer
У меня EKS cluster, не kubeadm
Ответ написан
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы