@denvv

Как выбрать версиию php для aptitude full-upgrade?

При подключении репозитория deb.sury.org становятся доступными несколько версий php. Если выполнить команду aptitude full-upgrade будет предложено обновиться до последней версии в репозитории, а именно php8.0. Мне нужно ограничить до версии php7.1. Как это сделать, чтобы при aptitude full-upgrade обновлялось не выше php 7.1.
Я знаю, можно выборочно установить нужную версию и выбрать которая будет активна, но в моём случае это не вариант, хотелось бы просто апнуть через aptitude full-upgrade.
  • Вопрос задан
  • 59 просмотров
Пригласить эксперта
Ваш ответ на вопрос

Войдите, чтобы написать ответ

Войти через центр авторизации
Похожие вопросы